<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://orthodoxtimes.com/xmlrpc.php" />
    <title>Holy Cross was cast into Sea of Marmara &#8211; Orthodox Times</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Holy Cross was cast into Sea of Marmara">
<meta property="og:site_name" content="Orthodox Times">
<meta property="og:description" content="The Feast of the Epiphany was solemnly celebrated in the Region of Ypsomatheia, Vlanga and Kontoskalion. On the eve of">
<meta property="og:url" content="https://orthodoxtimes.com/holy-cross-was-cast-into-sea-of-marmara/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0069.jpg">
<meta property="og:image:height" content="359">
<meta property="og:image:width" content="640">
<meta property="article:published_time" content="2021-01-07T13:45:24+00:00">
<meta property="article:modified_time" content="2021-01-07T13:28:35+00:00">
<meta property="article:section" content="Ecumenical Patriarchate">
<meta property="article:tag" content="Ecumenical Patriachate">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Holy Cross was cast into Sea of Marmara">
<meta name="twitter:description" content="The Feast of the Epiphany was solemnly celebrated in the Region of Ypsomatheia, Vlanga and Kontoskalion. On the eve of">
<meta name="twitter:url" content="https://orthodoxtimes.com/holy-cross-was-cast-into-sea-of-marmara/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0069.jpg">
<meta name="twitter:image:width" content="640">
<meta name="twitter:image:height" content="359">
            <script type="text/javascript"> var jnews_ajax_url = 'https://orthodoxtimes.com/?ajax-request=jnews'; </script>
            <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orthodox Times &raquo; Feed" href="https://orthodoxtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Times &raquo; Comments Feed" href="https://orthodoxtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orthodoxtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://orthodoxtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://orthodoxtimes.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://orthodoxtimes.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://orthodoxtimes.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://orthodoxtimes.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='https://orthodoxtimes.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://orthodoxtimes.com/wp-content/themes/jnews/style.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://orthodoxtimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://orthodoxtimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://orthodoxtimes.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://orthodoxtimes.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://orthodoxtimes.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-dynamic-style-css'  href='https://orthodoxtimes.com/wp-content/uploads/jnews/jnews-4ec7lwxS0u.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://orthodoxtimes.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://orthodoxtimes.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://orthodoxtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://orthodoxtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/orthodoxtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orthodoxtimes.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://orthodoxtimes.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://orthodoxtimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://orthodoxtimes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://orthodoxtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orthodoxtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orthodoxtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.9" />
<link rel="canonical" href="https://orthodoxtimes.com/holy-cross-was-cast-into-sea-of-marmara/" />
<link rel='shortlink' href='https://orthodoxtimes.com/?p=48505' />
<link rel="alternate" type="application/json+oembed" href="https://orthodoxtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forthodoxtimes.com%2Fholy-cross-was-cast-into-sea-of-marmara%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orthodoxtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forthodoxtimes.com%2Fholy-cross-was-cast-into-sea-of-marmara%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: AdSense -->
<script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5495944934399681",
    enable_page_level_ads: true
  });
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1602411689862300'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1602411689862300&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: HotJar -->
<!-- Hotjar Tracking Code for https://www.orthodoxtimes.com/ -->

<script>

    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1236835,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- /end HFCM by 99 Robots -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://orthodoxtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/orthodoxtimes.com\/#organization","url":"https:\/\/orthodoxtimes.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/orthodoxtimes.com\/#website","url":"https:\/\/orthodoxtimes.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/orthodoxtimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://orthodoxtimes.com/wp-content/uploads/2019/10/cropped-Orthodox-Times-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://orthodoxtimes.com/wp-content/uploads/2019/10/cropped-Orthodox-Times-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://orthodoxtimes.com/wp-content/uploads/2019/10/cropped-Orthodox-Times-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://orthodoxtimes.com/wp-content/uploads/2019/10/cropped-Orthodox-Times-fav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.opinions {
    border-top-width: 2px !important;
    border-right-width: 2px !important;
    border-bottom-width: 2px !important;
    border-left-width: 2px !important;
    padding-top: 15px !important;
    padding-right: 20px !important;
    padding-left: 20px !important;
    border-left-color: #111111 !important;
    border-left-style: solid !important;
    border-right-color: #111111 !important;
    border-right-style: solid !important;
    border-top-color: #111111 !important;
    border-top-style: solid !important;
    border-bottom-color: #111111 !important;
    border-bottom-style: solid !important;
  /*  background-color: #111111 !important; */
}

.allnews {
	margin-top:-60px;
	float: right;
}


/*weather icon */
.climacon_component-fill {
    
    -webkit-text-stroke-color: #fff;
    fill: #000000;
    
}

.jeg_thumb .jeg_post_category a {
    background-color: #111111;
    
}

.jeg_meta_author {
	display:none!important;
}


.fotohome {
	margin-top: -60px;
	font-size: 17px;
	font-weight: bold
}

.fotohomecaption .wp-caption .wp-caption-text {
    margin: 3px 15px 0 0;
    font-size: 13px;
    color: #a0a0a0;
    text-align: right;
	
	
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-48505 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive jeg_single_tpl_2">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-1068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068"><a href="https://orthodoxtimes.com/about-us/">About</a></li>
<li id="menu-item-1074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1074"><a href="https://orthodoxtimes.com/advertise/">Advertise</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://orthodoxtimes.com/contact/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Thursday, January 7, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_html">
    <a href="https://orthodoxtimes.gr"><img src="https://orthodoxtimes.com/wp-content/uploads/2020/11/greece.png" width="20px"></a></div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand round">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://orthodoxtimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="https://orthodoxtimes.com/newsletter/" class="btn default" target="_self">
            <i class="fa fa-envelope"></i>
            NEWSLETTER        </a>
    </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://orthodoxtimes.com/" style="padding: 0px 0px 0px 0px;">
	    	    <img src="https://orthodoxtimes.com/wp-content/uploads/2019/10/Orthodox-Times-logo-small.png" srcset="https://orthodoxtimes.com/wp-content/uploads/2019/10/Orthodox-Times-logo-small.png 1x, https://orthodoxtimes.com/wp-content/uploads/2019/10/Orthodox-Times-logo.png 2x" alt="Orthodox Times">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_html">
    <style>
              .wpc-28233 {
                /*CSS transitions*/
                -o-transition-property: none !important;
                -moz-transition-property: none !important;
                -ms-transition-property: none !important;
                -webkit-transition-property: none !important;
                transition-property: none !important;
                /*CSS transforms*/
                -o-transform: none !important;
                -moz-transform: none !important;
                -ms-transform: none !important;
                -webkit-transform: none !important;
                transform: none !important;
                /*CSS animations*/
                -webkit-animation: none !important;
                -moz-animation: none !important;
                -o-animation: none !important;
                -ms-animation: none !important;
                animation: none !important;
              }
              </style>
            <div id="wpc-weather-id-28233" class="wpc-weather-id" data-id="28233" data-post-id="48505" data-map="" data-detect-geolocation="" data-manual-geolocation="" data-wpc-lat="" data-wpc-lon="" data-wpc-city-id="" data-wpc-city-name="" data-custom-font=""></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/">Home</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-554 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/">Orthodoxy</a>
<ul class="sub-menu">
	<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-453 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/">Ecumenical Patriarchate</a>
	<ul class="sub-menu">
		<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/dioceses-of-the-ecumenical-patriarchate/">Dioceses of the Ecumenical Patriarchate</a></li>
		<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/mount-athos/">Mount Athos</a></li>
		<li id="menu-item-15984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15984 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/archdiocese-of-america/">Archdiocese of America</a></li>
		<li id="menu-item-15985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15985 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/archdiocese-of-australia/">Archdiocese of Australia</a></li>
		<li id="menu-item-40787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40787 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/church-of-crete/">Church of Crete</a></li>
	</ul>
</li>
	<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-604 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/">Patriarchates</a>
	<ul class="sub-menu">
		<li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-alexandria/">Patriarchate of Alexandria</a></li>
		<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-antioch/">Patriarchate of Antioch</a></li>
		<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-moscow/">Patriarchate of Moscow</a></li>
		<li id="menu-item-336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-serbia/">Patriarchate of Serbia</a></li>
		<li id="menu-item-335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-romania/">Patriarchate of Romania</a></li>
		<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-jerusalem/">Patriarchate of Jerusalem</a></li>
		<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-bulgaria/">Patriarchate of Bulgaria</a></li>
		<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-georgia/">Patriarchate of Georgia</a></li>
	</ul>
</li>
	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/churches/">Churches</a>
	<ul class="sub-menu">
		<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-greece/">Church of Greece</a></li>
		<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-cyprus/">Church of Cyprus</a></li>
		<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-poland/">Church of Poland</a></li>
		<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-albania/">Church of Albania</a></li>
		<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-czech-and-slovakia/">Church of Czech and Slovakia</a></li>
		<li id="menu-item-1128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-ukraine/">Church of Ukraine</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-337 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/politics/usa/">USA</a></li>
	<li id="menu-item-338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/politics/europe/">Europe</a></li>
	<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/politics/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/society/">Society</a>
<ul class="sub-menu">
	<li id="menu-item-26372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26372 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/society/culture-2/">Culture</a></li>
</ul>
</li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/spirituality/">Spirituality</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/christianity/">Christianity</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/opinions/">Opinions</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-554 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/">Orthodoxy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-453 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/">Ecumenical Patriarchate</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/dioceses-of-the-ecumenical-patriarchate/">Dioceses of the Ecumenical Patriarchate</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/mount-athos/">Mount Athos</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15984 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/archdiocese-of-america/">Archdiocese of America</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15985 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/archdiocese-of-australia/">Archdiocese of Australia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40787 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/church-of-crete/">Church of Crete</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-604 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/">Patriarchates</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-alexandria/">Patriarchate of Alexandria</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-antioch/">Patriarchate of Antioch</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-moscow/">Patriarchate of Moscow</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-serbia/">Patriarchate of Serbia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-romania/">Patriarchate of Romania</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-jerusalem/">Patriarchate of Jerusalem</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-bulgaria/">Patriarchate of Bulgaria</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-georgia/">Patriarchate of Georgia</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/churches/">Churches</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-greece/">Church of Greece</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-cyprus/">Church of Cyprus</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-poland/">Church of Poland</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-albania/">Church of Albania</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-czech-and-slovakia/">Church of Czech and Slovakia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-ukraine/">Church of Ukraine</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-337 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/politics/usa/">USA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/politics/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/politics/middle-east/">Middle East</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/society/">Society</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26372 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/society/culture-2/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/spirituality/">Spirituality</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/christianity/">Christianity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344 bgnav" data-item-row="default" ><a href="https://orthodoxtimes.com/category/opinions/">Opinions</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://orthodoxtimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://orthodoxtimes.com/">
		        <img src="https://orthodoxtimes.com/wp-content/uploads/2019/10/Orthodox-Times-logo-small.png" srcset="https://orthodoxtimes.com/wp-content/uploads/2019/10/Orthodox-Times-logo-small.png 1x, https://orthodoxtimes.com/wp-content/uploads/2019/10/Orthodox-Times-logo.png 2x" alt="Orthodox Times">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://orthodoxtimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '><div class='ads_code'><noscript><a href="//talos.adman.gr/click?webspace=42465&amp;dfl=yes"><img src="//talos.adman.gr/banner?webspace=42465&amp;dfl=yes&amp;js=no" border="0" width="970" height="250" alt="ADMAN" /></a><br /></noscript>
<script data-server="ADMAN|">(function() { var w=window, d=document; if (!window.Adman)
d.write('<sc'+'ript data-ws="42465" data-h="talos.adman.gr" data-s="970x250" data-iframe="false" src="https://static.adman.gr/adman.js" ></sc'+'ript>');
else Adman.ws({'ws':42465,'s':'970x250','h':'talos.adman.gr'});}());</script></div></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://orthodoxtimes.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://orthodoxtimes.com/category/orthodoxy/">Orthodoxy</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/">Ecumenical Patriarchate</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Holy Cross was cast into Sea of Marmara</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

    
            <div class="jeg_meta_date">
            <a href="https://orthodoxtimes.com/holy-cross-was-cast-into-sea-of-marmara/">Jan 07, 2021 | 15:45</a>
        </div>
    
            <div class="jeg_meta_category">
            <span><span class="meta_text">in</span>
                <a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/" rel="category tag">Ecumenical Patriarchate</a>            </span>
        </div>
    
    <div class="meta_right">
                    </div>
</div></div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0069.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:56.094%"><img width="640" height="359" src="https://orthodoxtimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Holy Cross was cast into Sea of Marmara" data-src="https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0069.jpg" data-sizes="auto" data-srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0069.jpg 640w, https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0069-300x168.jpg 300w" data-expand="700" /></div><p class="wp-caption-text">© fanarion.blogspot.com</p></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Forthodoxtimes.com%2Fholy-cross-was-cast-into-sea-of-marmara%2F" rel='nofollow'  class="jeg_btn-facebook "><i class="fa fa-facebook-official"></i></a><a href="https://twitter.com/intent/tweet?text=Holy+Cross+was+cast+into+Sea+of+Marmara+via+%40orthodox_times&url=https%3A%2F%2Forthodoxtimes.com%2Fholy-cross-was-cast-into-sea-of-marmara%2F" rel='nofollow'  class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Forthodoxtimes.com%2Fholy-cross-was-cast-into-sea-of-marmara%2F" rel='nofollow'  class="jeg_btn-google-plus "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Forthodoxtimes.com%2Fholy-cross-was-cast-into-sea-of-marmara%2F&title=Holy+Cross+was+cast+into+Sea+of+Marmara" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Forthodoxtimes.com%2Fholy-cross-was-cast-into-sea-of-marmara%2F&media=https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0069.jpg&description=Holy+Cross+was+cast+into+Sea+of+Marmara" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="mailto:?subject=Holy+Cross+was+cast+into+Sea+of+Marmara&amp;body=https%3A%2F%2Forthodoxtimes.com%2Fholy-cross-was-cast-into-sea-of-marmara%2F" rel='nofollow'  class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <p>The Feast of the Epiphany was solemnly celebrated in the Region of Ypsomatheia, Vlanga and Kontoskalion.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OTHorizontalWide -->
<ins class="adsbygoogle"
    style="display:inline-block;width:728px;height:90px"
    data-ad-client="ca-pub-5495944934399681"
    data-ad-slot="3740166787"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<p>On the eve of the feast, Metropolitan Maximos of Silivria, Supervisor of the Region, performed the Divine Liturgy of St. Basil the Great at the Church of Saint Minas in Ypsomatheia. On the day of the feast, he also performed the Divine Liturgy in the Church of Saint Theodoros in Vlanga. After the dismissal, everyone headed to the Yedikule Fortress, where the Cross was cast into the Sea of Marmara.</p>
<p>Söner Ezimer, chairman of the local branch of the CHP party, and faithful from Constantinople and abroad attended the service. Ioannis Barbounis, who is from Patras, was the one who found the cross in the sea. A luncheon was held in the venue of Saint Theodoros Church in Vlangas, during which the Metropolitan of Silivria blessed the Vasilopita of the community.</p>
<p>The Metropolitan thanked the police authorities, the chairman of the Community of Vlanga, Anastasios Chondropoulos, and the chairman of the Cultural Association, Stelios Gulgioun, for their valuable contribution to the organisation of the event.</p>
<p>Source: fanarion.blogspot.com</p>
<p><iframe src="https://www.youtube.com/embed/S1qb9ex0KkY" width="920" height="506" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<figure id="attachment_48511" aria-describedby="caption-attachment-48511" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-48511 size-full" src="https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0010.jpg" alt="" width="640" height="480" srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0010.jpg 640w, https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0010-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-48511" class="wp-caption-text">© fanarion.blogspot.com</figcaption></figure>
<figure id="attachment_48513" aria-describedby="caption-attachment-48513" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-48513 size-full" src="https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0071.jpg" alt="" width="640" height="480" srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0071.jpg 640w, https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0071-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-48513" class="wp-caption-text">© fanarion.blogspot.com</figcaption></figure>
<figure id="attachment_48514" aria-describedby="caption-attachment-48514" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-48514 size-full" src="https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0096.jpg" alt="" width="640" height="480" srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0096.jpg 640w, https://orthodoxtimes.com/wp-content/uploads/2021/01/IMG-20210106-WA0096-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-48514" class="wp-caption-text">© fanarion.blogspot.com</figcaption></figure>
                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://orthodoxtimes.com/tag/ecumenical-patriachate/" rel="tag">Ecumenical Patriachate</a></div>
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_48505_0_5ff7688725140   " data-unique="jnews_module_48505_0_5ff7688725140">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 post-48454 post type-post status-publish format-standard has-post-thumbnail hentry category-ecumenical-patriarchate tag-ecumenical-patriachate tag-halki-seminary">
                <div class="jeg_thumb">
                    
                    <a href="https://orthodoxtimes.com/feast-of-the-epiphany-was-celebrated-at-halki-seminary/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://orthodoxtimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Feast of the Epiphany was celebrated at Halki Seminary" data-src="https://orthodoxtimes.com/wp-content/uploads/2021/01/Halki-1-350x250.jpg" data-sizes="auto" data-srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/Halki-1-350x250.jpg 350w, https://orthodoxtimes.com/wp-content/uploads/2021/01/Halki-1-120x86.jpg 120w, https://orthodoxtimes.com/wp-content/uploads/2021/01/Halki-1-750x536.jpg 750w, https://orthodoxtimes.com/wp-content/uploads/2021/01/Halki-1-1140x815.jpg 1140w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/" class="category-ecumenical-patriarchate">Ecumenical Patriarchate</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://orthodoxtimes.com/feast-of-the-epiphany-was-celebrated-at-halki-seminary/">Feast of the Epiphany was celebrated at Halki Seminary</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://orthodoxtimes.com/feast-of-the-epiphany-was-celebrated-at-halki-seminary/" ><i class="fa fa-clock-o"></i> January 7, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-48370 post type-post status-publish format-standard has-post-thumbnail hentry category-ecumenical-patriarchate tag-ecumenical-patriachate">
                <div class="jeg_thumb">
                    
                    <a href="https://orthodoxtimes.com/feast-of-epiphany-was-solemnly-celebrated-on-prinkipos-island/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://orthodoxtimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Feast of Epiphany was solemnly celebrated on Prinkipos island" data-src="https://orthodoxtimes.com/wp-content/uploads/2021/01/135948332_872737500207110_3652920741435747216_o-350x250.jpg" data-sizes="auto" data-srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/135948332_872737500207110_3652920741435747216_o-350x250.jpg 350w, https://orthodoxtimes.com/wp-content/uploads/2021/01/135948332_872737500207110_3652920741435747216_o-120x86.jpg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/" class="category-ecumenical-patriarchate">Ecumenical Patriarchate</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://orthodoxtimes.com/feast-of-epiphany-was-solemnly-celebrated-on-prinkipos-island/">Feast of Epiphany was solemnly celebrated on Prinkipos island</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://orthodoxtimes.com/feast-of-epiphany-was-solemnly-celebrated-on-prinkipos-island/" ><i class="fa fa-clock-o"></i> January 6, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-48333 post type-post status-publish format-standard has-post-thumbnail hentry category-ecumenical-patriarchate category-front-page tag-ecumenical-patriachate">
                <div class="jeg_thumb">
                    
                    <a href="https://orthodoxtimes.com/epiphany-was-solemnly-celebrated-at-the-phanar/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://orthodoxtimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Epiphany was solemnly celebrated at the Phanar" data-src="https://orthodoxtimes.com/wp-content/uploads/2021/01/fanari-1-350x250.jpg" data-sizes="auto" data-srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/fanari-1-350x250.jpg 350w, https://orthodoxtimes.com/wp-content/uploads/2021/01/fanari-1-120x86.jpg 120w, https://orthodoxtimes.com/wp-content/uploads/2021/01/fanari-1-750x536.jpg 750w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/" class="category-ecumenical-patriarchate">Ecumenical Patriarchate</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://orthodoxtimes.com/epiphany-was-solemnly-celebrated-at-the-phanar/">Epiphany was solemnly celebrated at the Phanar</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://orthodoxtimes.com/epiphany-was-solemnly-celebrated-at-the-phanar/" ><i class="fa fa-clock-o"></i> January 6, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-47960 post type-post status-publish format-standard has-post-thumbnail hentry category-ecumenical-patriarchate tag-ecumenical-patriachate">
                <div class="jeg_thumb">
                    
                    <a href="https://orthodoxtimes.com/first-service-of-new-year-in-smyrna/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://orthodoxtimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="First service of New Year in Smyrna" data-src="https://orthodoxtimes.com/wp-content/uploads/2021/01/σμυρνη-2-350x250.jpg" data-sizes="auto" data-srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/σμυρνη-2-350x250.jpg 350w, https://orthodoxtimes.com/wp-content/uploads/2021/01/σμυρνη-2-120x86.jpg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/" class="category-ecumenical-patriarchate">Ecumenical Patriarchate</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://orthodoxtimes.com/first-service-of-new-year-in-smyrna/">First service of New Year in Smyrna</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://orthodoxtimes.com/first-service-of-new-year-in-smyrna/" ><i class="fa fa-clock-o"></i> January 1, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-47946 post type-post status-publish format-standard has-post-thumbnail hentry category-carousel-front-page category-ecumenical-patriarchate tag-ecumenical-patriachate">
                <div class="jeg_thumb">
                    
                    <a href="https://orthodoxtimes.com/patriarchal-divine-liturgy-for-new-year-at-the-phanar/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://orthodoxtimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Patriarchal Divine Liturgy for New Year at the Phanar" data-src="https://orthodoxtimes.com/wp-content/uploads/2021/01/ecu-350x250.jpg" data-sizes="auto" data-srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/ecu-350x250.jpg 350w, https://orthodoxtimes.com/wp-content/uploads/2021/01/ecu-120x86.jpg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/ecumenical-patriarch/" class="category-ecumenical-patriarch">Ecumenical Patriarch</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://orthodoxtimes.com/patriarchal-divine-liturgy-for-new-year-at-the-phanar/">Patriarchal Divine Liturgy for New Year at the Phanar</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://orthodoxtimes.com/patriarchal-divine-liturgy-for-new-year-at-the-phanar/" ><i class="fa fa-clock-o"></i> January 1, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-47745 post type-post status-publish format-standard has-post-thumbnail hentry category-ecumenical-patriarchate tag-ecumenical-patriachate tag-halki-seminary">
                <div class="jeg_thumb">
                    
                    <a href="https://orthodoxtimes.com/%ce%bcemorial-service-for-late-metropolitan-maximos-of-sardes-at-halki-seminary/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://orthodoxtimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Μemorial service for late Metropolitan Maximos of Sardes at Halki Seminary" data-src="https://orthodoxtimes.com/wp-content/uploads/2020/12/σαρδεων-1-750x375-350x250.jpg" data-sizes="auto" data-srcset="https://orthodoxtimes.com/wp-content/uploads/2020/12/σαρδεων-1-750x375-350x250.jpg 350w, https://orthodoxtimes.com/wp-content/uploads/2020/12/σαρδεων-1-750x375-120x86.jpg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/" class="category-ecumenical-patriarchate">Ecumenical Patriarchate</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://orthodoxtimes.com/%ce%bcemorial-service-for-late-metropolitan-maximos-of-sardes-at-halki-seminary/">Μemorial service for late Metropolitan Maximos of Sardes at Halki Seminary</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://orthodoxtimes.com/%ce%bcemorial-service-for-late-metropolitan-maximos-of-sardes-at-halki-seminary/" ><i class="fa fa-clock-o"></i> December 30, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_48505_0_5ff7688725140 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":48505,"include_category":"","exclude_category":"","include_author":"","include_tag":"226","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
            </div></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://orthodoxtimes.com/romanian-bishop-of-canadas-let-the-foundation-of-all-our-words-and-deeds-be-the-word-of-god/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://orthodoxtimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Romanian Bishop of Canada’s: Let the foundation of all our words and deeds be the word of God" data-src="https://orthodoxtimes.com/wp-content/uploads/2021/01/Episcopul-Ioan-Casian-75x75.jpeg" data-sizes="auto" data-srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/Episcopul-Ioan-Casian-75x75.jpeg 75w, https://orthodoxtimes.com/wp-content/uploads/2021/01/Episcopul-Ioan-Casian-150x150.jpeg 150w" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://orthodoxtimes.com/romanian-bishop-of-canadas-let-the-foundation-of-all-our-words-and-deeds-be-the-word-of-god/">
                        Romanian Bishop of Canada’s: Let the foundation of all our words and deeds be the word of God                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container"></div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_social" id="jnews_social-4">
        <div class="jeg_social_wrap jeg_aligncenter">
            
            <div class="socials_widget   circle">
                <a href="https://www.facebook.com/Romfeanews-273532743353686/" target="_blank" class="jeg_facebook">
                                            <i class="fa fa-facebook" ></i>
                                            
                                        </a><a href="https://twitter.com/orthodox_times" target="_blank" class="jeg_twitter">
                                            <i class="fa fa-twitter" ></i>
                                            
                                        </a><a href="https://www.youtube.com/channel/UCoCCRci3C8tQxgpn2orJ9Qg" target="_blank" class="jeg_youtube">
                                            <i class="fa fa-youtube-play" ></i>
                                            
                                        </a>            </div>

                    </div>

        </div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-15"><div  class='jeg_ad jeg_ad_module jnews_module_48505_1_5ff768872a578   '><div class='ads-wrapper'><a href='https://euc.ac.cy/el/programs/bachelor-byzantine-music-online/?utm_source=orthodoxtimes.com&utm_medium=banner300x250&utm_content=byzantine-music-orthodoxtimes-sept20&utm_campaign=2009116D&utm_term=display-ads' target='_blank' class='adlink ads_image '><img src='https://orthodoxtimes.com/wp-content/uploads/2020/10/300x250-copy.jpg' alt='' data-pin-no-hover="true"></a><a href='https://euc.ac.cy/el/programs/bachelor-byzantine-music-online/?utm_source=orthodoxtimes.com&utm_medium=banner300x250&utm_content=byzantine-music-orthodoxtimes-sept20&utm_campaign=2009116D&utm_term=display-ads' target='_blank' class='adlink ads_image_tablet '><img src='https://orthodoxtimes.com/wp-content/uploads/2020/10/300x250-copy.jpg' alt='' data-pin-no-hover="true"></a><a href='https://euc.ac.cy/el/programs/bachelor-byzantine-music-online/?utm_source=orthodoxtimes.com&utm_medium=banner300x250&utm_content=byzantine-music-orthodoxtimes-sept20&utm_campaign=2009116D&utm_term=display-ads' target='_blank' class='adlink ads_image_phone '><img src='https://orthodoxtimes.com/wp-content/uploads/2020/10/300x250-copy.jpg' alt='' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-11"><div  class='jeg_ad jeg_ad_module jnews_module_48505_2_5ff768872a8a6   '><div class='ads-wrapper'><div class=''><!-- orthdoxtimes.gr [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc450128 = window.plc450128 || 0;
document.write('<'+'div id="placement_450128_'+plc450128+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179386, 450128, [300,250], 'placement_450128_'+opt.place, opt); }, opt: { place: plc450128++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-9"><div  class='jeg_ad jeg_ad_module jnews_module_48505_3_5ff768872a8f3   '><div class='ads-wrapper'><div class=''><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OTInlineRectangle -->
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-5495944934399681" data-ad-slot="2488672593"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><div class="widget widget_jnews_module_block_3" id="jnews_module_block_3-2"><div  class="jeg_postblock_3 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_48505_4_5ff768872add2  normal " data-unique="jnews_module_48505_4_5ff768872add2">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Latest<strong> News</strong></span></h3>
                    
                </div>
                <div class="jeg_posts jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_md_2 post-48580 post type-post status-publish format-standard has-post-thumbnail hentry category-patriarchate-of-alexandria tag-patriarchate-of-alexandria">
                <div class="jeg_thumb">
                    
                    <a href="https://orthodoxtimes.com/distribution-of-shoes-to-students-at-orthodox-archdiocese-of-nairobi/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://orthodoxtimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Distribution of shoes to students at Orthodox Archdiocese of Nairobi" data-src="https://orthodoxtimes.com/wp-content/uploads/2021/01/136944589_3628185787268874_6358649339392757150_n-120x86.jpg" data-sizes="auto" data-srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/136944589_3628185787268874_6358649339392757150_n-120x86.jpg 120w, https://orthodoxtimes.com/wp-content/uploads/2021/01/136944589_3628185787268874_6358649339392757150_n-350x250.jpg 350w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://orthodoxtimes.com/distribution-of-shoes-to-students-at-orthodox-archdiocese-of-nairobi/">Distribution of shoes to students at Orthodox Archdiocese of Nairobi</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://orthodoxtimes.com/author/konstantinos/">NewsRoom</a></div><div class="jeg_meta_date"><a href="https://orthodoxtimes.com/distribution-of-shoes-to-students-at-orthodox-archdiocese-of-nairobi/"><i class="fa fa-clock-o"></i> Jan 07, 2021 | 20:45</a></div><div class="jeg_meta_comment"><a href="https://orthodoxtimes.com/distribution-of-shoes-to-students-at-orthodox-archdiocese-of-nairobi/#respond" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Archbishop Makarios of Nairobi distributed shoes to 70 remaining students of St Clement Primary School. 300 students received shoes....</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 post-48571 post type-post status-publish format-standard has-post-thumbnail hentry category-archdiocese-of-america tag-greek-orthodox-archdiocese-of-america">
                <div class="jeg_thumb">
                    
                    <a href="https://orthodoxtimes.com/archbishop-of-america-through-our-baptisms-we-are-called-to-recognize-the-value-of-every-human-life/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://orthodoxtimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="&#8220;Through our baptisms, we are called to recognize the value of every human life&#8221;" data-src="https://orthodoxtimes.com/wp-content/uploads/2021/01/Epiphany-sermon-2021-large-120x86.jpg" data-sizes="auto" data-srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/Epiphany-sermon-2021-large-120x86.jpg 120w, https://orthodoxtimes.com/wp-content/uploads/2021/01/Epiphany-sermon-2021-large-350x250.jpg 350w, https://orthodoxtimes.com/wp-content/uploads/2021/01/Epiphany-sermon-2021-large-750x536.jpg 750w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://orthodoxtimes.com/archbishop-of-america-through-our-baptisms-we-are-called-to-recognize-the-value-of-every-human-life/">&#8220;Through our baptisms, we are called to recognize the value of every human life&#8221;</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://orthodoxtimes.com/author/konstantinos/">NewsRoom</a></div><div class="jeg_meta_date"><a href="https://orthodoxtimes.com/archbishop-of-america-through-our-baptisms-we-are-called-to-recognize-the-value-of-every-human-life/"><i class="fa fa-clock-o"></i> Jan 07, 2021 | 19:32</a></div><div class="jeg_meta_comment"><a href="https://orthodoxtimes.com/archbishop-of-america-through-our-baptisms-we-are-called-to-recognize-the-value-of-every-human-life/#respond" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Archbishop Elpidophoros of America gave a homily during the Divine Liturgy on Holy Theophany at Saint Nicholas Greek Orthodox...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 post-48564 post type-post status-publish format-standard has-post-thumbnail hentry category-archdiocese-of-america tag-greek-orthodox-archdiocese-of-america">
                <div class="jeg_thumb">
                    
                    <a href="https://orthodoxtimes.com/archbishop-of-america-only-cross-of-christ-exalts-us-and-our-lives-to-everlasting-meaning-upd/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://orthodoxtimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Archbishop of America: Only Cross of Christ exalts us and our lives to everlasting meaning (Video) (upd)" data-src="https://orthodoxtimes.com/wp-content/uploads/2021/01/ErERkegW4AAc0Iz-1-120x86.jpg" data-sizes="auto" data-srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/ErERkegW4AAc0Iz-1-120x86.jpg 120w, https://orthodoxtimes.com/wp-content/uploads/2021/01/ErERkegW4AAc0Iz-1-350x250.jpg 350w, https://orthodoxtimes.com/wp-content/uploads/2021/01/ErERkegW4AAc0Iz-1-750x536.jpg 750w, https://orthodoxtimes.com/wp-content/uploads/2021/01/ErERkegW4AAc0Iz-1-1140x815.jpg 1140w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://orthodoxtimes.com/archbishop-of-america-only-cross-of-christ-exalts-us-and-our-lives-to-everlasting-meaning-upd/">Archbishop of America: Only Cross of Christ exalts us and our lives to everlasting meaning (Video) (upd)</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://orthodoxtimes.com/author/konstantinos/">NewsRoom</a></div><div class="jeg_meta_date"><a href="https://orthodoxtimes.com/archbishop-of-america-only-cross-of-christ-exalts-us-and-our-lives-to-everlasting-meaning-upd/"><i class="fa fa-clock-o"></i> Jan 07, 2021 | 18:25</a></div><div class="jeg_meta_comment"><a href="https://orthodoxtimes.com/archbishop-of-america-only-cross-of-christ-exalts-us-and-our-lives-to-everlasting-meaning-upd/#respond" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>LAST UPDATE: 20:04 “We bless these waters today, and we bless your lives with the Cross. You are all...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 post-48553 post type-post status-publish format-standard has-post-thumbnail hentry category-dioceses-of-the-ecumenical-patriarchate tag-metropolis-of-france">
                <div class="jeg_thumb">
                    
                    <a href="https://orthodoxtimes.com/christmas-was-celebrated-at-st-nicholaos-church-in-paris-according-to-julian-calendar/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://orthodoxtimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Christmas was celebrated at St Nicholaos Church in Paris according to Julian Calendar" data-src="https://orthodoxtimes.com/wp-content/uploads/2021/01/DSCF4395-2048x1365-120x86.jpg" data-sizes="auto" data-srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/DSCF4395-2048x1365-120x86.jpg 120w, https://orthodoxtimes.com/wp-content/uploads/2021/01/DSCF4395-2048x1365-350x250.jpg 350w, https://orthodoxtimes.com/wp-content/uploads/2021/01/DSCF4395-2048x1365-750x536.jpg 750w, https://orthodoxtimes.com/wp-content/uploads/2021/01/DSCF4395-2048x1365-1140x815.jpg 1140w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://orthodoxtimes.com/christmas-was-celebrated-at-st-nicholaos-church-in-paris-according-to-julian-calendar/">Christmas was celebrated at St Nicholaos Church in Paris according to Julian Calendar</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://orthodoxtimes.com/author/konstantinos/">NewsRoom</a></div><div class="jeg_meta_date"><a href="https://orthodoxtimes.com/christmas-was-celebrated-at-st-nicholaos-church-in-paris-according-to-julian-calendar/"><i class="fa fa-clock-o"></i> Jan 07, 2021 | 17:55</a></div><div class="jeg_meta_comment"><a href="https://orthodoxtimes.com/christmas-was-celebrated-at-st-nicholaos-church-in-paris-according-to-julian-calendar/#respond" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Christmas was solemnly celebrated today at the Church of Saint Nicholaos Voulonis in the suburbs of Paris, according to...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 post-48534 post type-post status-publish format-standard has-post-thumbnail hentry category-patriarchate-of-serbia tag-serbian-orthodox-diocese-of-eastern-america">
                <div class="jeg_thumb">
                    
                    <a href="https://orthodoxtimes.com/archpastoral-nativity-message-of-bishop-irinej-of-eastern-america/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://orthodoxtimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Archpastoral Nativity Message of Bishop Irinej of Eastern America" data-src="https://orthodoxtimes.com/wp-content/uploads/2021/01/americas-120x86.png" data-sizes="auto" data-srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/americas-120x86.png 120w, https://orthodoxtimes.com/wp-content/uploads/2021/01/americas-350x250.png 350w, https://orthodoxtimes.com/wp-content/uploads/2021/01/americas-750x536.png 750w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://orthodoxtimes.com/archpastoral-nativity-message-of-bishop-irinej-of-eastern-america/">Archpastoral Nativity Message of Bishop Irinej of Eastern America</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://orthodoxtimes.com/author/konstantinos/">NewsRoom</a></div><div class="jeg_meta_date"><a href="https://orthodoxtimes.com/archpastoral-nativity-message-of-bishop-irinej-of-eastern-america/"><i class="fa fa-clock-o"></i> Jan 07, 2021 | 17:30</a></div><div class="jeg_meta_comment"><a href="https://orthodoxtimes.com/archpastoral-nativity-message-of-bishop-irinej-of-eastern-america/#respond" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Bishop Irinej of Eastern America sent a Christmas message today since Christmas is celebrated in Serbia, according to the...</p>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_2 post-48560 post type-post status-publish format-standard has-post-thumbnail hentry category-archdiocese-of-america category-carousel-front-page tag-greek-orthodox-archdiocese-of-america">
                <div class="jeg_thumb">
                    
                    <a href="https://orthodoxtimes.com/archbishop-of-america-let-us-pray-for-a-united-united-states/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://orthodoxtimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Archbishop of America: Let us pray for a united United States" data-src="https://orthodoxtimes.com/wp-content/uploads/2021/01/49465795227_d4aca9d72f_b-666x570-120x86.jpg" data-sizes="auto" data-srcset="https://orthodoxtimes.com/wp-content/uploads/2021/01/49465795227_d4aca9d72f_b-666x570-120x86.jpg 120w, https://orthodoxtimes.com/wp-content/uploads/2021/01/49465795227_d4aca9d72f_b-666x570-350x250.jpg 350w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://orthodoxtimes.com/archbishop-of-america-let-us-pray-for-a-united-united-states/">Archbishop of America: Let us pray for a united United States</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://orthodoxtimes.com/author/konstantinos/">NewsRoom</a></div><div class="jeg_meta_date"><a href="https://orthodoxtimes.com/archbishop-of-america-let-us-pray-for-a-united-united-states/"><i class="fa fa-clock-o"></i> Jan 07, 2021 | 17:14</a></div><div class="jeg_meta_comment"><a href="https://orthodoxtimes.com/archbishop-of-america-let-us-pray-for-a-united-united-states/#respond" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Archbishop Elpidophoros of America made a post on Twitter about the incidents that occurred yesterday, on the 6th of...</p>
                    </div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_48505_4_5ff768872add2 = {"header_icon":"","first_title":"Latest","second_title":" News","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"150,2607","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"custom","date_format_custom":"M d, Y | H:i","excerpt_length":"19","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_3"};</script>
            </div></div><div class="widget widget_text" id="text-3">			<div class="textwidget"><p><!--[jnews_post_related compatible_column_notice="" match="category" pagination="disable" number="3" template="3" excerpt="20"]--></p>
</div>
		</div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-13"><div  class='jeg_ad jeg_ad_module jnews_module_48505_5_5ff768872def6   '><div class='ads-wrapper'><div class=''><noscript><a href="//talos.adman.gr/click?webspace=43803&amp;dfl=yes"><img src="//talos.adman.gr/banner?webspace=43803&amp;dfl=yes&amp;js=no" border="0" width="300" height="250" alt="ADMAN" /></a><br /></noscript>
<script data-server="ADMAN|">(function() { var w=window, d=document; if (!window.Adman)
d.write('<sc'+'ript data-ws="43803" data-h="talos.adman.gr" data-s="300x250" data-iframe="false" src="https://static.adman.gr/adman.js" ></sc'+'ript>');
else Adman.ws({'ws':43803,'s':'300x250','h':'talos.adman.gr'});}());</script></div></div></div></div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OTHorizontalWide -->
<ins class="adsbygoogle"
    style="display:inline-block;width:728px;height:90px"
    data-ad-client="ca-pub-5495944934399681"
    data-ad-slot="3740166787"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-48505 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive jeg_single_tpl_2"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_2 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-lg-4 col-md-3 footer_column">
                            <div class="footer_widget widget_jnews_about" id="jnews_about-1"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Newsletter</span></h3></div>        <div class="jeg_about ">
                                                <p>Sign up for our weekly newsletter<!--<a class="btn btn-default" href="#"><a class="jeg_readmore" href="https://romfea.news/newsletter/">SUBSCRIBE</a>--><br><script>(function() {<br>	if (!window.mc4wp) {<br>		window.mc4wp = {<br>			listeners: [],<br>			forms    : {<br>				on: function (event, callback) {<br>					window.mc4wp.listeners.push({<br>						event   : event,<br>						callback: callback<br>					});<br>				}<br>			}<br>		}<br>	}<br>})();<br></script><!-- Mailchimp for WordPress v4.5.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8131" method="post" data-id="8131" data-name="Basic Newsletter" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Your email address" required /><br><input type="submit" value="Sign up" /><br></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1610049671" /><input type="hidden" name="_mc4wp_form_id" value="8131" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>

                    </div>
</div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="widget_text footer_widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><div class="footer_widget widget_categories" id="categories-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Quick Links</span></h3></div>		<ul>
	<li class="cat-item cat-item-64"><a href="https://orthodoxtimes.com/category/orthodoxy/">Orthodoxy</a>
</li>

	<li class="cat-item cat-item-46"><a href="https://orthodoxtimes.com/category/politics/">Politics</a>
</li>
	
	<li class="cat-item cat-item-54"><a href="https://orthodoxtimes.com/category/society/">Society</a>
</li>
	
	<li class="cat-item cat-item-49"><a href="https://orthodoxtimes.com/category/spirituality/">Spirituality</a>
</li>
	
	<li class="cat-item cat-item-67"><a href="https://orthodoxtimes.com/category/christianity/">Christianity</a>
</li>

	<li class="cat-item cat-item-44"><a href="https://orthodoxtimes.com/category/opinions/">Opinions</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://orthodoxtimes.com/category/history/" title="You can add some category description here.">History</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://orthodoxtimes.com/category/press-releases/" title="You can add some category description here.">Press Releases</a>
</li>
	

		</ul>
</div></div></div>                        </div>

                        <div class="col-lg-2 col-md-3 footer_column">
                            <div class="footer_widget widget_jnews_social" id="jnews_social-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Get Social</span></h3></div>
        <div class="jeg_social_wrap ">
            
            <div class="socials_widget   nobg">
                <a href="https://www.facebook.com/Romfeanews-273532743353686/" target="_blank" class="jeg_facebook">
                                            <i class="fa fa-facebook" ></i>
                                            
                                        </a><a href="https://twitter.com/orthodox_times" target="_blank" class="jeg_twitter">
                                            <i class="fa fa-twitter" ></i>
                                            
                                        </a><a href="https://www.youtube.com/channel/UCoCCRci3C8tQxgpn2orJ9Qg" target="_blank" class="jeg_youtube">
                                            <i class="fa fa-youtube-play" ></i>
                                            
                                        </a><a href="#" target="_blank" class="jeg_rss">
                                            <i class="fa fa-rss" ></i>
                                            
                                        </a>            </div>

                    </div>

        </div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="widget_text footer_widget widget_custom_html" id="custom_html-6"><div class="textwidget custom-html-widget"><div class="footer_widget widget_text" id="text-4"><div class="jeg_footer_heading jeg_footer_heading_1"><a href="https://www.orthodoxtimes.com/about-us/"><h3 class="jeg_footer_title"><span>About Us</span></h3></a></div>			
<div class="jeg_footer_heading jeg_footer_heading_1"><a href="https://orthodoxtimes.com/advertise/"><h3 class="jeg_footer_title"><span>Advertise</span></h3></a></div>	
<div class="jeg_footer_heading jeg_footer_heading_1"><a href="https://orthodoxtimes.com/contact/"><h3 class="jeg_footer_title"><span>Contact</span></h3></a></div>
	
		</div></div></div><div class="widget_text footer_widget widget_custom_html" id="custom_html-10"><div class="textwidget custom-html-widget"><small>© 2020 <a href="http://orthodoxtimes.com" title="OrthodoxTimes.com">OrthodoxTimes.com</a> </small></div></div><div class="widget_text footer_widget widget_custom_html" id="custom_html-11"><div class="textwidget custom-html-widget"><img alt="digital world media" src="https://orthodoxtimes.com/wp-content/uploads/2020/12/DigitalWorldMedia_logo_normal.png" width="120" height="37"><br><br></div></div>                        </div>
                    </div>
                </div>


                
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://orthodoxtimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143"><a href="https://orthodoxtimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-554"><a href="https://orthodoxtimes.com/category/orthodoxy/">Orthodoxy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-453"><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/">Ecumenical Patriarchate</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454"><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/dioceses-of-the-ecumenical-patriarchate/">Dioceses of the Ecumenical Patriarchate</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/mount-athos/">Mount Athos</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15984"><a href="https://orthodoxtimes.com/category/archdiocese-of-america/">Archdiocese of America</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15985"><a href="https://orthodoxtimes.com/category/archdiocese-of-australia/">Archdiocese of Australia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40787"><a href="https://orthodoxtimes.com/category/orthodoxy/ecumenical-patriarchate/church-of-crete/">Church of Crete</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-604"><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/">Patriarchates</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-alexandria/">Patriarchate of Alexandria</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-antioch/">Patriarchate of Antioch</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-moscow/">Patriarchate of Moscow</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-serbia/">Patriarchate of Serbia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-romania/">Patriarchate of Romania</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-jerusalem/">Patriarchate of Jerusalem</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-bulgaria/">Patriarchate of Bulgaria</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://orthodoxtimes.com/category/orthodoxy/patriarchates/patriarchate-of-georgia/">Patriarchate of Georgia</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646"><a href="https://orthodoxtimes.com/category/orthodoxy/churches/">Churches</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-greece/">Church of Greece</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-cyprus/">Church of Cyprus</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-poland/">Church of Poland</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-albania/">Church of Albania</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-czech-and-slovakia/">Church of Czech and Slovakia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128"><a href="https://orthodoxtimes.com/category/orthodoxy/churches/church-of-ukraine/">Church of Ukraine</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-337"><a href="https://orthodoxtimes.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a href="https://orthodoxtimes.com/category/politics/usa/">USA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="https://orthodoxtimes.com/category/politics/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="https://orthodoxtimes.com/category/politics/middle-east/">Middle East</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342"><a href="https://orthodoxtimes.com/category/society/">Society</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26372"><a href="https://orthodoxtimes.com/category/society/culture-2/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="https://orthodoxtimes.com/category/spirituality/">Spirituality</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="https://orthodoxtimes.com/category/christianity/">Christianity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="https://orthodoxtimes.com/category/opinions/">Opinions</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/jegtheme/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 <a href="http://orthodoxtimes.com" title="OrthodoxTimes.com">OrthodoxTimes.com</a> - All rights reserved.</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">Accept</a><a role='button' tabindex='0' id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject" style="margin:5px;" >Reject</a> <a href='https://orthodoxtimes.com' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block; margin:5px; " >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p></p>
                            </div>
                        </div>
                    </div>
                            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- HFCM by 99 Robots - Snippet # 1: Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149694297-1"></script>

<script>

  window.dataLayer = window.dataLayer || [];

  function gtag(){dataLayer.push(arguments);}

  gtag('js', new Date());

  gtag('config', 'UA-149694297-1');

</script>
<!-- /end HFCM by 99 Robots -->
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"ee6113dbf7","wpc_url":"https:\/\/orthodoxtimes.com\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orthodoxtimes.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"48505","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://orthodoxtimes.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://orthodoxtimes.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://orthodoxtimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://orthodoxtimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://orthodoxtimes.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://orthodoxtimes.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript' src='https://orthodoxtimes.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://orthodoxtimes.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://orthodoxtimes.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://orthodoxtimes.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.5'></script>
<![endif]-->
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/orthodoxtimes.com\/holy-cross-was-cast-into-sea-of-marmara\/"},"dateCreated":"2021-01-07 15:45:24","datePublished":"2021-01-07 15:45:24","dateModified":"2021-01-07 13:28:35","url":"https:\/\/orthodoxtimes.com\/holy-cross-was-cast-into-sea-of-marmara\/","headline":"Holy Cross was cast into Sea of Marmara","name":"Holy Cross was cast into Sea of Marmara","articleBody":"The Feast of the Epiphany was solemnly celebrated in the Region of Ypsomatheia, Vlanga and Kontoskalion.\r\n\r\nOn the eve of the feast, Metropolitan Maximos of Silivria, Supervisor of the Region, performed the Divine Liturgy of St. Basil the Great at the Church of Saint Minas in Ypsomatheia. On the day of the feast, he also performed the Divine Liturgy in the Church of Saint Theodoros in Vlanga. After the dismissal, everyone headed to the Yedikule Fortress, where the Cross was cast into the Sea of Marmara.\r\n\r\nS\u00f6ner Ezimer, chairman of the local branch of the CHP party, and faithful from Constantinople and abroad attended the service. Ioannis Barbounis, who is from Patras, was the one who found the cross in the sea. A luncheon was held in the venue of Saint Theodoros Church in Vlangas, during which the Metropolitan of Silivria blessed the Vasilopita of the community.\r\n\r\nThe Metropolitan thanked the police authorities, the chairman of the Community of Vlanga, Anastasios Chondropoulos, and the chairman of the Cultural Association, Stelios Gulgioun, for their valuable contribution to the organisation of the event.\r\n\r\nSource: fanarion.blogspot.com\r\n\r\n<iframe src=\"https:\/\/www.youtube.com\/embed\/S1qb9ex0KkY\" width=\"920\" height=\"506\" frameborder=\"0\" allowfullscreen=\"allowfullscreen\"><\/iframe>\r\n\r\n[caption id=\"attachment_48511\" align=\"aligncenter\" width=\"640\"]<img class=\"wp-image-48511 size-full\" src=\"https:\/\/orthodoxtimes.com\/wp-content\/uploads\/2021\/01\/IMG-20210106-WA0010.jpg\" alt=\"\" width=\"640\" height=\"480\" \/> \u00a9 fanarion.blogspot.com[\/caption]\r\n\r\n[caption id=\"attachment_48513\" align=\"aligncenter\" width=\"640\"]<img class=\"wp-image-48513 size-full\" src=\"https:\/\/orthodoxtimes.com\/wp-content\/uploads\/2021\/01\/IMG-20210106-WA0071.jpg\" alt=\"\" width=\"640\" height=\"480\" \/> \u00a9 fanarion.blogspot.com[\/caption]\r\n\r\n[caption id=\"attachment_48514\" align=\"aligncenter\" width=\"640\"]<img class=\"wp-image-48514 size-full\" src=\"https:\/\/orthodoxtimes.com\/wp-content\/uploads\/2021\/01\/IMG-20210106-WA0096.jpg\" alt=\"\" width=\"640\" height=\"480\" \/> \u00a9 fanarion.blogspot.com[\/caption]","author":{"@type":"Person","name":"NewsRoom","url":"https:\/\/orthodoxtimes.com\/author\/konstantinos\/"},"articleSection":["Ecumenical Patriarchate"],"image":{"@type":"ImageObject","url":"https:\/\/orthodoxtimes.com\/wp-content\/uploads\/2021\/01\/IMG-20210106-WA0069.jpg","width":640,"height":359},"publisher":{"@type":"Organization","name":"","url":"https:\/\/orthodoxtimes.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Holy Cross was cast into Sea of Marmara","published":"2021-01-07 15:45:24","updated":"2021-01-07 13:28:35"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/orthodoxtimes.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/orthodoxtimes.com\/category\/orthodoxy\/","name":"Orthodoxy"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/orthodoxtimes.com\/category\/orthodoxy\/ecumenical-patriarchate\/","name":"Ecumenical Patriarchate"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/orthodoxtimes.com","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/orthodoxtimes.com\/category\/orthodoxy\/","name":"Orthodoxy"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/orthodoxtimes.com\/category\/orthodoxy\/ecumenical-patriarchate\/","name":"Ecumenical Patriarchate"}}]}</script>
</body>
</html>
